Onboarding Error? Can't register hotspot?

Article author
Customer Support
  • Updated

Hotspot Connection

Upon receiving your hotspot, you must connect it via ethernet and allow it to remain online for at least an hour before onboarding it to the helium app. This will ensure that you have the latest OTA, which in turn will help you avoid getting the ‘onboarding key not found’ error that some users encounter when adding a hotspot that has an older firmware version.

If your hotspot had been running fine previously, but you are now encountering "onboarding key not found," it is likely the case that the software running on the hotspot is not working correctly. There are two separate options you can try to resolve this:

Option 1

  1. Go to the Bobcat Diagnoser by entering your miner’s IP into your browser. This will only work if you are on the same LAN as the miner.
  2. Choose reboot from the Diagnoser menu
  3. Username is bobcat. Password is miner. This is case-sensitive.

If you have tried this and the problem remains, please try option 2.

Option 2

Try resetting the hotspot:

  1. Go back into the Bobcat Diagnoser.
  2. Choose reset from the Diagnoser menu
  3. Username is bobcat, password is miner. This is case sensitive
  4. This will rebuild everything, including the docker, the miner software and resync the blockchain.

Option 3

If none of the above steps have worked, please complete this form to contact support.

Select Technical Support ---> Syncing from the dropdown menus. 

Was this article helpful?

6 out of 38 found this helpful

Comments

2 comments

  • Comment author
    Ramunas

    why are there 2 same hotspot names?

    0
  • Comment author
    Ramunas

    why are there 2 same hotspot names?

    0

Please sign in to leave a comment.